Forum Settings
       
Reply To Thread

Zam archiving / removing old posts?Follow

#1 May 19 2011 at 2:16 PM Rating: Decent
Guru
Avatar
***
2,577 posts
When I select the furthest back forum posts page o EQ General forums, it only shows Dec. 2003 and nothing previous to it. When I click on my posts older than the last post showing up, it only shows the initial post of the thread and none of the replies. Is this intentional?

EDIT: Even ones after the Dec. 28th date, are missing at least some of the replies.

Yther Ore.

Edited, May 19th 2011 4:19pm by Yther
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#2 May 19 2011 at 5:46 PM Rating: Excellent
Spankatorium Administratix
ZAM Administrator
Avatar
*****
1oooo posts
Ticket made so we can get you an answer! Smiley: grin
____________________________
ZAM: Support FAQ | Forum FAQ | Forum Rules | Mobile
DF: Twitter | FB
KnotKrazy: FB | Etsy
#3 May 19 2011 at 7:01 PM Rating: Excellent
Avatar
******
29,862 posts
If I remember right, this was actually a side effect of a backend table change that occured about a year ago. The text is still there, but the way we display messages now has changed significantly since that time, so the oldest threads don't presently display correctly. Its not just your posts, its everyones. Mine included.
____________________________
Arch Duke Kaolian Drachensborn, lvl 95 Ranger, Unrest Server
Tech support forum | FAQ (Support) | Mobile Zam: http://m.zam.com (Premium only)
Forum Rules
#4 May 19 2011 at 7:18 PM Rating: Decent
Guru
Avatar
***
2,577 posts
K, thanks. Just wanted to make sure it was (Edit: 'er wasn't) the first signs of something bad :)

Yther Ore.

Edited, May 23rd 2011 3:11pm by Yther
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 19 All times are in CDT
Szabo, Anonymous Guests (18)