Forum Settings
       
Reply To Thread

Site FixesFollow

#1 Dec 14 2016 at 5:17 PM Rating: Excellent
Everquest 1 Tradeskill search now defaults to --Any-- zone. Previously it was leaving this field blank which gave no results if you left it that way.

I have contacted ZAM about the wiki search not working. Hopefully we can get that looked at soon.

Edited, Jan 17th 2017 12:50pm by Gidono
#2 Jan 04 2017 at 2:44 PM Rating: Excellent
We have a developer looking into the wiki search issue. We hope to get this working again soon.
#3 Jan 05 2017 at 4:09 PM Rating: Excellent
Wiki search is now working. You can use the wiki search in the main search bar as well.
#4 Jan 05 2017 at 8:57 PM Rating: Excellent
Forum search is working again.
#5 Jan 17 2017 at 12:48 PM Rating: Excellent
Forum posts with high abuse count should be fixed.

Next on the agenda list is to fix the spell system in Everquest 1.
#6 Feb 23 2017 at 8:03 PM Rating: Excellent
We're aware wiki search is not working. Our developers are looking at fixing this.
#7 Feb 27 2017 at 6:05 PM Rating: Excellent
Wiki search is working again.
#8 Apr 04 2017 at 5:47 PM Rating: Excellent
The following spells have been added to the spell search for the Everquest site.

Healing Light - http://everquest.allakhazam.com/db/spell.html?spell=6878
Nature’s Renewal - http://everquest.allakhazam.com/db/spell.html?spell=6873
Forest’s Renewal - http://everquest.allakhazam.com/db/spell.html?spell=6876
Spirit Salve - http://everquest.allakhazam.com/db/spell.html?spell=6874
Kragg’s Salve - http://everquest.allakhazam.com/db/spell.html?spell=6877


Edited, Apr 4th 2017 6:52pm by Gidono
#9 May 18 2017 at 1:53 PM Rating: Excellent
Site performance issues. We are working on the issues with the site becoming unresponsive at times causing people to double post and get error pages. I am monitoring this along with ZAM engineers. We hope to get these types of issues fixed soon.

Edited, May 18th 2017 2:55pm by Gidono
#10 May 21 2017 at 11:00 AM Rating: Excellent
If you show an error message pulling up the Lucy site, clear out your cookies and cache and try again.

Edited, May 21st 2017 7:01pm by Gidono
#11 May 21 2017 at 10:44 PM Rating: Excellent
It seems all the expansions we had set for spells has disappeared. Smiley: oyvey

I'll send another email to ZAM tomorrow and see if we can get those back.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 26 All times are in CDT
Anonymous Guests (26)