Forum Settings
       
Reply To Thread

Everquest 1 Item Collector SupportFollow

#27 Apr 24 2017 at 10:18 AM Rating: Default
All seems to be working, except my only profile I can update is my Bazaar mule. No other character shows up.Alsp , what does sniff in promiscuous mode do, and do I need to use it?
#28 Apr 24 2017 at 5:49 PM Rating: Excellent
Ok so you logged in on your other characters and updated the profile on those characters and they do not show up here on the site?

Sniff in promiscuous mode is to sniff traffic on your local network like if you were playing EQ on another machine and the item collector was on another. However I'm not sure if this feature still works. I haven't tested it out.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#29 Apr 24 2017 at 5:55 PM Rating: Default
No, whatever character I'm playing , I'll minimize EQ , and go to item collector , hit the profile button , and the only character shown , available to update is my bazaar mule. No one else is ever there.
#30 Apr 24 2017 at 6:10 PM Rating: Excellent
Ok try this. In the folder where the item collector is installed, you'll see a file named itemcol3.db. Make sure the item collector is closed out first. Delete that file and start up the item collector and then log in your characters.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#31 May 18 2017 at 10:15 AM Rating: Excellent
IC is patched and spells are currently updating.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#32 Jun 07 2017 at 5:59 PM Rating: Decent
Getting error -

The application was unable to start correctly (0xc000007b)

??
____________________________
<a href="https://eq.magelo.com/profile/3600128" target="_blank"><img src="https://eq.sig.magelo.com/3600128.png" border="0" /></a>
#33 Jun 07 2017 at 6:49 PM Rating: Excellent
VaakoAB wrote:
Getting error -

The application was unable to start correctly (0xc000007b)

??


Is this the first time you have installed it? If so, what operating system are you running?
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#35 Jun 07 2017 at 8:31 PM Rating: Decent
Yes fresh install, win 10 64bit
____________________________
<a href="https://eq.magelo.com/profile/3600128" target="_blank"><img src="https://eq.sig.magelo.com/3600128.png" border="0" /></a>
#37 Jun 07 2017 at 8:51 PM Rating: Excellent
VaakoAB wrote:
Yes fresh install, win 10 64bit


Try installing the windows 10 version of winpcap. http://www.win10pcap.org
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#38 Jun 07 2017 at 10:47 PM Rating: Decent
Same deal, I did have some issues with the VCRUNTIME140.dll recently, could that be it? and how to fix?
____________________________
<a href="https://eq.magelo.com/profile/3600128" target="_blank"><img src="https://eq.sig.magelo.com/3600128.png" border="0" /></a>
#40 Jun 08 2017 at 6:58 PM Rating: Decent
Is there a certain version of VCredist it needs to run?
____________________________
<a href="https://eq.magelo.com/profile/3600128" target="_blank"><img src="https://eq.sig.magelo.com/3600128.png" border="0" /></a>
#41 Jun 09 2017 at 8:56 AM Rating: Excellent
It's possible that might be an issue. When you open the program up and click on options > settings, does it list your username and some network interfaces?

Edited, Jun 9th 2017 10:02am by Gidono
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#43 Jun 10 2017 at 3:27 AM Rating: Decent
I can't open the program at all, when I run it - it throws the error instead
____________________________
<a href="https://eq.magelo.com/profile/3600128" target="_blank"><img src="https://eq.sig.magelo.com/3600128.png" border="0" /></a>
#44 Jun 23 2017 at 1:11 PM Rating: Excellent
IC is patched for the 6-21-2017 patch. Let us know if it's not working.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#45 Jul 19 2017 at 3:59 PM Rating: Good
*
59 posts
IC is patched for July 19, patch. If you experience any issues, please post.
#47 Sep 27 2017 at 12:39 AM Rating: Decent
24 posts
Same issues as VaakoAB in all details.
Spent some time trying different versions of vcruntime140.dll in the EQItem directory. I did a search on my machine for vcruntime140.dll and several versions appeared. Found one that works and checked the file version.

Working - (copied from \Program Files (x86)\Mozilla Firefox)
File Version - 14.0.24210.0
Product Version - 14.00.24210.0
Date Modified - 21MAY2017
Size - 81.8 KB

Not Working - (\Windows\System32)
File Version - 14.11.25325.0
Product Version - 14.11.25325.0
Date Modified - 25MAY2017
Size - 85.6 KB

The why of this is over my head. Perhaps win10 defaults to using 64bit libs?
#48 Sep 27 2017 at 9:55 AM Rating: Excellent
Kiriskhoff wrote:
Same issues as VaakoAB in all details.
Spent some time trying different versions of vcruntime140.dll in the EQItem directory. I did a search on my machine for vcruntime140.dll and several versions appeared. Found one that works and checked the file version.

Working - (copied from \Program Files (x86)\Mozilla Firefox)
File Version - 14.0.24210.0
Product Version - 14.00.24210.0
Date Modified - 21MAY2017
Size - 81.8 KB

Not Working - (\Windows\System32)
File Version - 14.11.25325.0
Product Version - 14.11.25325.0
Date Modified - 25MAY2017
Size - 85.6 KB

The why of this is over my head. Perhaps win10 defaults to using 64bit libs?


Try downloading and installing this from Microsoft. https://www.microsoft.com/en-us/download/details.aspx?id=52685
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#49 Sep 27 2017 at 7:42 PM Rating: Excellent
No matter what I do when I zone backend.exe stops working.
#50 Sep 27 2017 at 10:18 PM Rating: Excellent
Sacred Explorer Cliffster wrote:
No matter what I do when I zone backend.exe stops working.


What version of windows?

What version of Winpcap do you have installed?
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#51 Sep 30 2017 at 9:56 PM Rating: Excellent
Windows 7 Pro
Winpcap 4.1.3
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 1 All times are in CST
Anonymous Guests (1)