Forum Settings
       
1 2 3 4 Next »
Reply To Thread

Everquest 1 Item Collector SupportFollow

#77 Nov 10 2017 at 5:05 PM Rating: Excellent
Sacred Explorer Cliffster wrote:
This really bugged me and since it only happened to one toon I suspected it was something he had.

Well I FOUND IT!!! I took off quiet mode and noticed it stopped at my current primary is Invested Honed Wurmslayer. It must be bugged because if I take the ornamentation off it is fine. With it off I zone and everything is fine, heck if I put the ornamentation on after zoning it makes backend crash immediately. I tried 2 ornamentations and both make it crash. I have an Honed Wurmslayer on another toon and it doesn't have an issue.


Do you have an ornamentation on your other character that backend.exe doesn't crash on? If not then ya that's the issue. Let me know so I can pass it along to the IC developer.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#78 Nov 10 2017 at 5:08 PM Rating: Decent
4 posts
Gidono wrote:
What server do you have set for your character here on the site and what server is the character actually located on in game?


I expected the profile to be generated on the fly. How much needs to be configured manually before it will sync up?

Edited, Nov 10th 2017 6:10pm by dwolfjr
#79 Nov 10 2017 at 5:21 PM Rating: Excellent
dwolfjr wrote:
Gidono wrote:
What server do you have set for your character here on the site and what server is the character actually located on in game?


I expected the profile to be generated on the fly. How much needs to be configured manually before it will sync up?

Edited, Nov 10th 2017 6:10pm by dwolfjr


If it's a new character then it should automatically set the server here on the site. However if you create the character here on the site and then use upload when the server here on the site is different, then you'll most likely get that error.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#82 Nov 10 2017 at 6:15 PM Rating: Decent
4 posts
Gidono wrote:


If it's a new character then it should automatically set the server here on the site. However if you create the character here on the site and then use upload when the server here on the site is different, then you'll most likely get that error.


No luck then; new characters are not being created. Nor will a manually created character update. Is there any advanced logging?
#83 Nov 17 2017 at 4:55 PM Rating: Good
Avatar
***
1,128 posts
The Item Collector crashes when inspecting Alerynril the Loyal, I tried twice and it stopped working at Forgotten Crypt Key.
#84 Nov 20 2017 at 3:59 AM Rating: Excellent
Thanks for the reports folks. Keep them coming in. Anytime you experience a crash. Let us know what you were doing and so forth when it crashes.

Soon we'll be setting up the item collector on a repository where I can help work on these issues.
____________________________
Allakhazam Developer

For real time update information on Allakhazam, follow me on Twitter!
https://twitter.com/gidono
#85 Nov 20 2017 at 4:43 PM Rating: Excellent
Yes I have ornamentations on both weapons on other toons and no crashing. Heck I have other weapons on my main with ornamentations and don't have issues. The issue is just when I put one on Invested Honed Wurmslayer and it doesn't matter what one is on it, it crashes as soon as I put it on. I've had no issues running it since taking it off.
1 2 3 4 Next »
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 1 All times are in CST
Anonymous Guests (1)