Forum Settings
       
Reply To Thread

iPad loginFollow

#1 Jun 10 2017 at 5:29 AM Rating: Good
Sage
Avatar
**
729 posts
I cannot seem to login to my ZAM account from my iPad. Sometimes I get the login screen, but when I login it doesn't seem to "take". Other times, I never get the login screen. Any ideas?

Edited, Jun 10th 2017 12:58pm by Gidono
#2 Jun 10 2017 at 12:00 PM Rating: Excellent
I just logged in from my sons Ipad mini. Does it give you an error when it doesn't let you log in?
#3 Jun 10 2017 at 2:02 PM Rating: Good
Sage
Avatar
**
729 posts
No errors at all. As I said, sometimes I get the login screen, I enter my info and the screen goes to another login screen. Sometimes when I press login, whatever screen I'm on simply reloads. Very strange.

I'm not too concerned, as I only tried this to have quest info ay my fingertips rather than CTR ESC to get to my desktop and loading a browser.
#5 Jun 10 2017 at 2:15 PM Rating: Good
Sage
Avatar
**
729 posts
LMAO, just tried again, and noticed that when I press login it is not the whole page that is refreshing, only the ads......
#7 Jun 11 2017 at 5:51 AM Rating: Good
Sage
Avatar
**
729 posts
For further information, I tried to sign in with Safari, and it worked. I had been using Firefox.

In another post, a person mentioned that he was having problems accessing the Adventurer's Stone information. He was told to clear his cookies. I was having problems with that page as well, so I cleared my cookies. Now I can't login with Firefox on my PC. I get exactly the same symptoms as with Firefox on the iPad. I had to use Internet Explorer to login and post this message.....
#8 Jun 11 2017 at 11:54 AM Rating: Excellent
KC13 wrote:
No errors at all. As I said, sometimes I get the login screen, I enter my info and the screen goes to another login screen. Sometimes when I press login, whatever screen I'm on simply reloads. Very strange.

I'm not too concerned, as I only tried this to have quest info ay my fingertips rather than CTR ESC to get to my desktop and loading a browser.


Another log in screen? There is only one log in for all of the allakhazam sites which is https://secure.zam.com/login.html?action=login which takes you to ZAM's log in server page. Once you put in the right username and password it should take you back to to this site.


#9 Jun 11 2017 at 11:56 AM Rating: Excellent
KC13 wrote:
For further information, I tried to sign in with Safari, and it worked. I had been using Firefox.

In another post, a person mentioned that he was having problems accessing the Adventurer's Stone information. He was told to clear his cookies. I was having problems with that page as well, so I cleared my cookies. Now I can't login with Firefox on my PC. I get exactly the same symptoms as with Firefox on the iPad. I had to use Internet Explorer to login and post this message.....


I am posting this from Firefox. I was able to log in with no problems. What version of Firefox are you using?
#10 Jun 11 2017 at 2:17 PM Rating: Good
Sage
Avatar
**
729 posts
53.0.3
#11 Jun 11 2017 at 2:23 PM Rating: Good
Sage
Avatar
**
729 posts
OK, I just tried Firefox once again, and when I click on the link you posted above, I am not taken to the login page, this page simply reloads...
#12 Jun 12 2017 at 5:57 AM Rating: Good
GBATE!! Never saw it coming
Avatar
****
9,278 posts
(Firefox)

I've noted for quite some time that if I run ccleaner or clear history in some way that everquest.allakhazam.com (my log in default) will show as not logged in. If at that point I hit "log in" that page simply refreshes. I have to go to premium services, logout and then log back in. Not the same as KC13's issue exactly, but maybe related?
____________________________
Jophiel wrote:
Last week, I saw a guy with an eyepatch and a gold monocle and pointed him out to Flea as one of the most awesome things I've seen, ever. If I had an eyepatch and a gold monocle, I'd always dress up as Mr. Peanut but with a hook hand and a parrot.
#14 Jun 29 2017 at 6:06 AM Rating: Good
Sage
Avatar
**
729 posts
Since the backend change to your authentication/login systems, I have been able to login with Firefox on the iPad Mini! Smiley: nod
#15 Jun 29 2017 at 9:32 PM Rating: Excellent
Community Relations Manager
ZAM Administrator
Avatar
*
140 posts
KC13 wrote:
Since the backend change to your authentication/login systems, I have been able to login with Firefox on the iPad Mini! Smiley: nod


Hey. Nothing we did should prevent particular devices/browsers from logging in. It's possible that you're using the wrong credentials to log in though because many years hadn't needed to login to the site in a long time, years in some cases... you may need to try resetting your password.https://secure.zam.com/cgi-bin/lost.pl

If that doesn't work and you're still having trouble, please go to help.zam.com and submit a support ticket so I can assist you more directly (and privately). Thank you!
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 46 All times are in CDT
Anonymous Guests (46)