Forum Settings
       
Reply To Thread

Side scrolling broken when browsing website on mobile.Follow

#1 Nov 01 2014 at 7:30 AM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
iOS 8.1
Safari Browser
ffxi.allakhazam.com skin

When the site begins to load, you can see the full thing. http://i.imgur.com/eVyZ5Zz.png

Once the site is fully loaded, you can not scroll side to side and you cannot zoom out. If you try to zoom out nothing appears and it snaps back to position once released. It wouldn't be so bad (it hides one of the ad bars, I guess) but it cuts off a portion of the posts on the right hand side that you can not view anymore. http://i.imgur.com/KUSIBnM.png

I don't recall it happening yesterday, seems like a relatively new issue for me.

Edit:
Wow, filter caught the random imgur name? KUSIBnM Not sure what swear that is supposed to be. KUS IBnM IB?

http://i.imgur.com/LOIxNHx.png

Edited, Nov 1st 2014 9:33am by TirithRR
____________________________
Can't sleep, clown will eat me.
#2 Nov 03 2014 at 1:10 PM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
It's gotten worse. Now the entire first post of some threads are missing or partially covered by this new site advertisement. (Hero king?). But only when actually viewing a topic. Otherwise everything works correctly.
I've got some pictures but won't be able to post until after I get out of work.

Edit: Seems like I was wrong about it being only inside topics. It is site wide. No matter what page I visit. I seem to think its related to this Heroking banner ad locking the width. Or something. Everything works fine until the banner for Heroking appears.

Edit2: It is definitely the Heroking Zam banner ad that is ******** everything up. Once that banner loads the screen snaps into the locked zoom and the banner occasionally blocks all or most of the first post and inhibits any side scrolling functionality. You lose access to most of the page controls and the quote/reply buttons.

Edited, Nov 3rd 2014 4:52pm by TirithRR
____________________________
Can't sleep, clown will eat me.
#3 Nov 03 2014 at 4:38 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
On my Android I'm able to just swipe the screen to scroll in any direction. Is that not true on iOS devices?
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#4 Nov 03 2014 at 5:28 PM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
Calthine wrote:
On my Android I'm able to just swipe the screen to scroll in any direction. Is that not true on iOS devices?


Yes, that is how it usually works on iOS as well. But it's no longer working on here for me at least.

First image, normal view, while the site is loading (ads and banners have not loaded yet). This is viewable for a moment before the site 100% loads. You can see the top and side ad banners (yet to be populated, but there) and the entire right edge of the forums.
http://i.imgur.com/R8vkcsb.png


Second image, the banners have loaded, include the Heroking Zam ad. Once that loaded, the ability to scroll left and right has stopped working, and in this case, the banner actually overlaps and cuts off part of the first post.
http://i.imgur.com/gfpyQpV.png


Third image, taken at a different time (this time the banner ad did not load overtop of the first post as it sometimes does). This image was me trying to zoom out to view the other parts of the page that are not accessible. Yet when I zoom out I see nothing on the edges. Not only can I not scroll left to right, I cannot zoom out to view the missing pieces, it's like they don't even exist.
http://i.imgur.com/OSvyK2X.png


Fourth image, taken of a different thread. This one the banner seems to have consumed the entire first post (Elinda's new topic in Asylum, I believe). You can see Smash's post is #2, and he's quoting (in his own unique way) a line from Elinda's previous post. If you look closely you can even see a small portion of the previous post box under the Vana'diel time bar. The dark and light blue boxes.
http://i.imgur.com/CXWO4cq.png


This all started happening just recently. And the few times that the Heroking banner doesn't load right away, I can see and have full scrolling/zooming access to the site as normal. But that usually only lasts a few moments then the Heroking banner finishes loading and everything snaps into the locked side scrolling and inability to zoom. Sometimes the Heroking banner loads right away and sometimes it takes a few moments, but it always seems to make it not able to side scroll. How much, if any, of the posts and page it covers seems to be random. As you can see in the three images, sometimes it's only a few lines, sometimes it's nothing, and sometimes it's the entire first post.

Edit:
And just for completion's sake, here's an example of it happening while oriented sideways.
http://i.imgur.com/RY5XM1s.png


Edited, Nov 3rd 2014 6:32pm by TirithRR
____________________________
Can't sleep, clown will eat me.
#5 Nov 03 2014 at 5:59 PM Rating: Decent
Keeper of the Shroud
*****
13,632 posts
That was happening to me earlier today using my Android (4.4.4) too. The adbar was blocking the right side of the posts and zooming and swiping side to side wasn't working. I just went to another site to waste some time. The Live View wasn't loading again anyway.
#6 Nov 03 2014 at 10:21 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
This is very strange. While I don't doubt you, I can't repro it on the devices I have here. If you're having this issue, please include Device, OS (and version), and Browser.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#7 Nov 03 2014 at 10:31 PM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
iPhone 5s
iOS 8.1
Safari Browser (iOS browser)
ffxi.allakhazam.com skin

Edited, Nov 3rd 2014 11:37pm by TirithRR
____________________________
Can't sleep, clown will eat me.
#8 Nov 04 2014 at 12:06 AM Rating: Decent
Keeper of the Shroud
*****
13,632 posts
Galaxy S 5
Android 4.4.4
Chrome
FFXI skin

I just tried it and zoom and swipe work now, but the right side of the screen is cut off. That's fully zoomed. I can't get the right side to load properly in either portrait or landscape.


Edited, Nov 4th 2014 1:22am by Turin
#9 Nov 04 2014 at 5:08 AM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
I guess I should clarify that the scroll does work if I zoom in a lot. But I cannot zoom out to view the left and right if the website that I know is there. I also cannot scroll left or right if I'm at the new max level which has cut off the left and right of the website.

I know there is more website to be displayed but it just won't scroll over it zoom out to display it. And it only locks it like this after the Heroking banner loads as in the images.
____________________________
Can't sleep, clown will eat me.
#10 Nov 05 2014 at 9:50 PM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
So, this morning I opened the site on my phone while at work, and the banner in question did not load. The site worked perfectly. I thought maybe the promotion of the Heroking database thing was over and the banner was gone.

But then I moved to another page and the Heroking banner reappeared, and it locked up the site and made it impossible to see the left and right sides of the side again. Turns out some hang up in wireless at work had just made the banner not load that one time.

Site as normal, fully zoomed out, you can see everything (left and right sides of the screen completely visible and accessible). This was taken when the Heroking banner failed to load for some reason.
http://i.imgur.com/GgiVL7N.png


Site messed up after Heroking banner loaded. This is as far as you can zoom out. Noticeable chunk of right side of the site cut off.
http://i.imgur.com/2M3XbcQ.png


Pull (scroll) to the left, nothing but black space, and if you let go it snaps back.
http://i.imgur.com/j22ZBDR.png

Pull (scroll) to the right, nothing but black space, and if you let go it snaps back. Very noticeable portion of the screen missing, including most of the search box and almost all of the reply button.
http://i.imgur.com/mjZZuvH.png

It has to be the Heroking banner (or code for it, I guess) that is doing it.

Edited, Nov 5th 2014 10:51pm by TirithRR
____________________________
Can't sleep, clown will eat me.
#11 Nov 10 2014 at 8:39 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
I'm starting to wonder if this is a regional problem Where in the world (literally) are y'all having this issue?
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#12 Nov 10 2014 at 9:14 PM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
Michigan, USA. When I was reporting the problem.

And... what luck. Today I just went on a road trip for work. I traveled to Kentucky (and am still here now).

When I stopped for Lunch in the middle of Illinois, I checked the forums and the same Heroking advertisement loaded and locked the zoom and scroll. (Using cellular data)

Right now I'm in my hotel room on the WiFi in Kentucky, and low and behold, this Heroking ad is not loading when I visit the site on my phone anymore. And I have full use of the zoom and scroll.

I disable WiFi and switch my phone back over to using Cellular Data, and the Heroking ad reappears, and it locks the zoom and scroll again. Likely because my Cellular data links my phone back to my first region.

So, it's definitely the ad that is causing it.
____________________________
Can't sleep, clown will eat me.
#13 Nov 15 2014 at 6:43 PM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
The Heroking ad seems to still be in rotation. I do get it about 50% of the time yet. Before it was 100% of the time.

I just use my mobile a lot the past few weeks as I am traveling a lot.

Every time the Heroking ad loads it screws up the scrolling and zooming.
____________________________
Can't sleep, clown will eat me.
#14 Dec 09 2014 at 8:03 AM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
Issue is back now with a new banner ad. Heroking disappeared for a while there and everything was ok. But now the new Destiny ad started just the other day and it does the same thing the Heroking ad did.

http://www.destinythegame.com/expansions/expansion-one?utm_source=11691749&utm_medium=24394843&utm_campaign=DestinyDLC1-2014-USDisplay
____________________________
Can't sleep, clown will eat me.
#15 Jan 19 2015 at 8:54 PM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
This issue is back again (I don't think it actually ever left, I think the particular Zam ad just stopped being advertised).

This time it's the "Overwolf" wowhead app.

Doesn't appear to be related to the specific ad, just the usage of the particular type of ad. Regular ads work just fine, but this special Zam-site ad screws everything up as explained earlier.

Edited, Jan 19th 2015 10:01pm by TirithRR
____________________________
Can't sleep, clown will eat me.
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#16 Feb 11 2015 at 2:22 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
Not forgotten... Got someone lookin' at it.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#17 Feb 11 2015 at 6:19 PM Rating: Good
Worst. Title. Ever!
*****
17,302 posts
It comes and goes. Always with the specific type of ad, which seems to be a Zam network specific ad. I've gotten so used to it these days though, I can barely remember when it does/doesn't appear.
____________________________
Can't sleep, clown will eat me.
#18 Feb 18 2015 at 3:00 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
This should be resolved today!
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#19 Feb 18 2015 at 5:10 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
I'm told that this is fixed. In fact, you shouldn't see site skins on mobile any more.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#20 Apr 29 2015 at 9:41 PM Rating: Decent
15 posts
I phone 6 same problem.... The right side of page is cut off and can't side scroll to it
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#21 Apr 30 2015 at 1:50 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
ransakshiz wrote:
I phone 6 same problem.... The right side of page is cut off and can't side scroll to it


Hm, we fixed that in February. I'll try and get it looked at.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#22 May 06 2015 at 4:34 AM Rating: Decent
15 posts
Working again, thank u
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 11 All times are in CST
Anonymous Guests (11)