Forum Settings
       
Reply To Thread

Login IssueFollow

#1 Nov 09 2014 at 2:31 PM Rating: Good
48 posts
I attempt to login to the Everquest page, but it doesn't stay. I can login into ZAM, but when I click on to Everquest it doesn't log me in. Any ideas? I am using Mozilla, windows 7.
____________________________
For the Good of the Realms!
#2 Jan 13 2015 at 3:08 PM Rating: Decent
14 posts
I'm having this trouble as well. Which is troubling as I do have the subscription and not being able to log in keeps me from making use of it.
Necro Warning: This post occurred more than thirty days after the prior, and may be a necropost.
#3 Jan 14 2015 at 2:21 AM Rating: Good
GBATE!! Never saw it coming
Avatar
****
9,895 posts
FWIW, I have the bookmark everquest.allakhazam.com as the front page, so to speak. Might help you avoid ZAM.com issues.


I mean, maybe. I'm no expert.Smiley: tongue
____________________________
remorajunbao wrote:
One day I'm going to fly to Canada and open the curtains in your office.

#4 Jan 16 2015 at 5:43 PM Rating: Excellent
*
68 posts
I have had the same problem all week. I could not log into Everquest although zam was fine, EQ2 was fine. Updated everything, deleted cookies.. nothing worked.

What fixed my problem? Logging in to reply to this message!
____________________________
Lyssabeth
Thane of Tunare
Pastry Chef
#5 Jan 22 2015 at 10:41 PM Rating: Decent
13 posts
I'm having a similar issue. I also use Firefox as my web browser, and when I went to log in to my account, the Zam network accepts my information, but when I click on Everquest I see ad banners and I get the message that I need a free account to post a message. I also use Windows 7 as well, is Firefox not supported?
Edit: I did what Lyssabeth suggested, and sure enough, logging in to post worked...weird. Thanks for the tip Lyssabeth!



Edited, Jan 22nd 2015 9:50pm by Volonoth
#6 Jan 23 2015 at 1:20 AM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
This issue is one that we've been unable to reproduce. Obviously it's happening, but none of us can make it happen. Any new data you can give us might help.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#7 Feb 08 2015 at 5:21 PM Rating: Decent
14 posts
Yeah. I go to everquest.allakhazam.com directly and don't matter. I've logged in to make the initial reply, and this one too, and still shows logged out on everquest.allakhazam.com.

Don't know what else to do. Tried multiple browsers (IE, Firefox, Chrome). Multiple connections (Verizon USB modem, Comcast). Still no access to everquest.allakhazam.com.
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 4 All times are in CST
Anonymous Guests (4)