Forum Settings
       
Reply To Thread

Signed up for Premium membership, not receiving benefitsFollow

#1 Mar 23 2015 at 1:01 PM Rating: Decent
2 posts
I've just signed up for premium membership and it's still telling me I need to upgrade my account in order to see full item lists for Everquest. What's the problem here?
#2 Mar 23 2015 at 2:20 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
Your browser cookie security is set too high. (Setting exclusions doesn't work.) Try lowering your browser cookie security settings one notch.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#3 Mar 23 2015 at 2:30 PM Rating: Excellent
Guru
Avatar
***
2,689 posts
Along a similar line, but probably different. I tried logging out to see what would happen, and all the log ins took me zam.com and would automatically log me back in. But when I went back or forward to an everquest.allakhazam page, it would forget and the log in link would take me back to the zam.com page which would automatically log me in.

I solved the problem by trying to post on a everquest.allakhazam.com and a manual login page come up and remembered me on everquest.allakhazam.com

Yther Ore.
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#4 Mar 23 2015 at 11:29 PM Rating: Good
Citizen's Arrest!
Avatar
******
29,527 posts
Yther wrote:
Along a similar line, but probably different. I tried logging out to see what would happen, and all the log ins took me zam.com and would automatically log me back in. But when I went back or forward to an everquest.allakhazam page, it would forget and the log in link would take me back to the zam.com page which would automatically log me in.

I solved the problem by trying to post on a everquest.allakhazam.com and a manual login page come up and remembered me on everquest.allakhazam.com

Yther Ore.
I was just about to come in and post about having that issue. Glad to see that there's a temporary solution. Thanks for saving me a lot of aggravation.
#5 Mar 24 2015 at 2:20 PM Rating: Excellent
Guru
Avatar
***
2,689 posts
You're welcome. And btw, I allow cookies on latest firefox 36.0.3.

Also, I have the main forum screen almost max width, so the Zam header bar with my name and menu options on the right are appearing on top of the forums pages. Is there a way to make it a drop down menu again?

If not, it's probably ok, as I can deal with it, as I'm probably one of a very few that has the forums section so large (18 pt minimum font and probably enlarged to 20+ pt).

I noticed when I went to the zam pages how it's suppose to look, but don't like the small print.

Yther Ore.
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#6 Mar 24 2015 at 6:38 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
Yther wrote:
You're welcome. And btw, I allow cookies on latest firefox 36.0.3.

Also, I have the main forum screen almost max width, so the Zam header bar with my name and menu options on the right are appearing on top of the forums pages. Is there a way to make it a drop down menu again?


I'm not visualizing what you're describing. Picture, with arrows and things, please?
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#7 Mar 24 2015 at 9:44 PM Rating: Excellent
Guru
Avatar
***
2,689 posts
Hmmm, I thought it was doing it on all computers. Not happening on my laptop, it's still a drop down menu. It'll be a few hours before I can get back to the computer that is doing it, but I will post some screenshots.

Yther Ore.
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#8 Mar 24 2015 at 11:20 PM Rating: Good
Citizen's Arrest!
Avatar
******
29,527 posts
Thus far, it seems to be a one time thing for me. No repeat on the comp it occurred on yesterday. Using Chrome 41.0.2272.101 if it matters.
#9 Mar 25 2015 at 12:35 AM Rating: Excellent
Guru
Avatar
***
2,689 posts
Example: http://i1281.photobucket.com/albums/a501/bryan_weber1/Weird_User_Options_Menu_zpssrvxquzm.jpg

I'll try clearing everything and see what happens. Maybe the cache got a version while they were working on it or something, since the laptop looks fine.

EDIT: Still there after restarting, then after restarting after clearing all cookies. At least the log in worked correctly like Poldaran said.

Yther Ore.

Edited, Mar 25th 2015 2:42am by Yther
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#10 Mar 25 2015 at 12:52 AM Rating: Excellent
Guru
Avatar
***
2,689 posts
Strange. I reloaded a page (after unchecking Remember my download and browsing history) and they come up correctly now.

Yther Ore.
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
#11 Mar 25 2015 at 11:17 AM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
Yther wrote:
Strange. I reloaded a page (after unchecking Remember my download and browsing history) and they come up correctly now.

Yther Ore.


Yeah, that's strange, my first thought would be clear cookies.

The allakhazam login-logout twice thing is a known issue having to do with the fact that we've got two domains nested together. The workaround is.... log in and out twice. It's on a list, sorry for the inconvenience.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#12 Mar 25 2015 at 7:26 PM Rating: Decent
1 post
had account here 3 yrs back worked with no problem. now I pay and site has bad e-mail took my money say I'm prem. but can only view site in junk mode what gives, you don't want to hear or service your clients nice guess I pay for free service man this blows
#13 Mar 26 2015 at 10:23 AM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
mybrea wrote:
had account here 3 yrs back worked with no problem. now I pay and site has bad e-mail took my money say I'm prem. but can only view site in junk mode what gives, you don't want to hear or service your clients nice guess I pay for free service man this blows


As mentioned above, you need to relax your cookie security and then it works just fine. Adding the site as an exception does not work. We've reproduced this on every major browser and the fix works every time.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#14 Mar 26 2015 at 12:34 PM Rating: Good
Ghost in the Machine
Avatar
******
36,443 posts
Is this a temporary thing? Like, you do it once and then you throttle up the security again, or is the solution really to permanently lower your browser's security settings? Because I'm not certain the latter would count as a smart solution in the long run.
____________________________
Please "talk up" if your comprehension white-shifts. I will use simple-happy language-words to help you understand.
#15 Mar 26 2015 at 4:30 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
Mazra wrote:
Is this a temporary thing? Like, you do it once and then you throttle up the security again, or is the solution really to permanently lower your browser's security settings? Because I'm not certain the latter would count as a smart solution in the long run.


The fix is not a quick thing, so we're stuck with it for now. You don't have to turn your browser security off; just drop it enough to accept cookies from sites you visit.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#16 Apr 09 2015 at 3:55 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
Mazra wrote:
Is this a temporary thing? Like, you do it once and then you throttle up the security again, or is the solution really to permanently lower your browser's security settings? Because I'm not certain the latter would count as a smart solution in the long run.


Good news! I think we're getting this looked at. We got the double login-logout bug fixed today, I asked to have the cookie issue looked at too.
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#17 Apr 14 2015 at 11:17 PM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
Hey folks;

Could those of you who used the browser security workaround on this please un-do that? I'm told it's fixed.

Let me know!

Edited, Apr 15th 2015 1:19am by Calthine
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#18 Apr 16 2015 at 10:17 AM Rating: Excellent
Special Snowflake
Avatar
****
6,786 posts
anyone?
____________________________
[img]http://i12.photobucket.com/albums/a230/calthine/EmptyMind-2.jpg[/img]
Community Manager | QA Lead
ZAM: Support FAQ | Forum FAQ | Forum Rules
Cook Ten Rats
#19 Apr 17 2015 at 12:40 PM Rating: Good
Ghost in the Machine
Avatar
******
36,443 posts
I'm glad they found a solution. You should message the guys above for a faster reply - they probably don't check this thread anymore, if the workaround fixed their problem. Smiley: smile
____________________________
Please "talk up" if your comprehension white-shifts. I will use simple-happy language-words to help you understand.
#20 Apr 17 2015 at 9:53 PM Rating: Excellent
Guru
Avatar
***
2,689 posts
Firefox 37.0.1 Disallow all cookies except zam.com and everquest.allakhazam.com and it appears to be working for this site. Killing most other sites however.

I hadn't checked, 'cause I normally have remember all cookies on any way.

Yther Ore.
____________________________
Friar Bijou wrote:
Help me Obi-Wan Yther!!!
Reply To Thread

Colors Smileys Quote OriginalQuote Checked Help

 

Recent Visitors: 2 All times are in CST
Anonymous Guests (2)